Prestazioni chat ridotte

Incident Report for AptusAI

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 10:34 CEST

Monitoring

Stiamo riscontrando dei rallentamenti nell’esperienza in chat. Il nostro team è già al lavoro per risolvere il problema nel più breve tempo possibile. Ci scusiamo per il disagio e ti ringraziamo per la pazienza.
Posted Jun 10, 2025 - 12:04 CEST
This incident affected: NEXT AI Assistant.